Astron'amis
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Qui est en ligne ?
Il y a en tout 8 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 8 Invités

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 325 le Lun 4 Nov 2019 - 23:38
Derniers sujets
» Rétrospective, 8 mois passés chez E-eye
M33, problèmes de trames EmptyLun 12 Juil 2021 - 17:57 par AstroNewo

» Choix des matériaux pour la construction d'un observatoire de jardin
M33, problèmes de trames EmptyLun 12 Juil 2021 - 13:44 par Elendil

» Positionnement de la chaufferette
M33, problèmes de trames EmptyVen 9 Juil 2021 - 20:23 par FalCT60

» Eclipse partielle de Soleil du 10/06/2021 : plus une vidéo et vignettes
M33, problèmes de trames EmptySam 19 Juin 2021 - 11:10 par EtaCas

» Ensemble astrophoto nomade grand champ
M33, problèmes de trames EmptyJeu 17 Juin 2021 - 22:51 par AstroNewo

» M5 en "Live Stacking" ...
M33, problèmes de trames EmptySam 12 Juin 2021 - 18:29 par EtaCas

» M81 et M82 le 02/06/2021
M33, problèmes de trames EmptyLun 7 Juin 2021 - 8:51 par EtaCas

» TRAITEMENT RGB SHO avec PI
M33, problèmes de trames EmptyJeu 27 Mai 2021 - 14:28 par Etienne60

» ETA CARINA en 83 heures au Chili
M33, problèmes de trames EmptyDim 23 Mai 2021 - 11:45 par EtaCas

» Moisson d'avril (et de mars...) quelques images de ce début d'année. post N°1
M33, problèmes de trames EmptyDim 16 Mai 2021 - 8:49 par Frédéric Lambert

» Moisson d'avril (et de mars...) quelques images de ce début d'année. post N°3
M33, problèmes de trames EmptyDim 16 Mai 2021 - 8:40 par Frédéric Lambert

» APM107/700 + Esatto3" + Riccardi M82
M33, problèmes de trames EmptySam 15 Mai 2021 - 23:01 par cedric5570

» Couleur des flat
M33, problèmes de trames EmptyMer 12 Mai 2021 - 20:39 par Alexandre Itic

» Moisson d'avril (et de mars...) quelques images de ce début d'année. post N°2
M33, problèmes de trames EmptyMer 12 Mai 2021 - 20:33 par Alexandre Itic

» IC 1396 HOO et SHO 2 versions
M33, problèmes de trames EmptyMer 12 Mai 2021 - 3:44 par AstroNewo

» Cheuvelure de Bérénice
M33, problèmes de trames EmptyLun 10 Mai 2021 - 16:38 par AstroNewo

» Des amas, les amis !
M33, problèmes de trames EmptyDim 9 Mai 2021 - 16:28 par Eleo

» M101 ... et mon premier essai avec PixInsight !
M33, problèmes de trames EmptySam 8 Mai 2021 - 18:45 par EtaCas

» IC 2944 au Chili
M33, problèmes de trames EmptySam 8 Mai 2021 - 12:16 par Alexandre Itic

» mes 3 premières images faites avec ma nouvelle caméra ASI 2600MC
M33, problèmes de trames EmptySam 8 Mai 2021 - 11:14 par FranckiM06

» Test de flats, qu'en penser ???
M33, problèmes de trames EmptyLun 3 Mai 2021 - 19:21 par FalCT60

» photo improbable ?
M33, problèmes de trames EmptyDim 2 Mai 2021 - 19:59 par EtaCas

» En ces temps de reprise de l'activité solaire ...
M33, problèmes de trames EmptyDim 2 Mai 2021 - 19:50 par EtaCas

» Maxpilote et Mode Mosaic
M33, problèmes de trames EmptyDim 18 Avr 2021 - 15:33 par bemo47

» quiz sur l'astronomie
M33, problèmes de trames EmptyMar 13 Avr 2021 - 17:47 par EtaCas

» Soleil : le petit groupe AR2814
M33, problèmes de trames EmptyMar 13 Avr 2021 - 17:43 par EtaCas

» 1ERE AAPOD DU TEAM ARO PORTUGAL
M33, problèmes de trames EmptyDim 11 Avr 2021 - 10:37 par machins

» Absence de remote
M33, problèmes de trames EmptyDim 4 Avr 2021 - 15:05 par Etienne60

» M 51 : une image quand même ...
M33, problèmes de trames EmptyLun 29 Mar 2021 - 22:57 par EtaCas

» LUNE : une petite image avant de se faire envahir par les nuages ...
M33, problèmes de trames EmptyDim 28 Mar 2021 - 18:35 par EtaCas

Rechercher
 
 

Résultats par :
 

 


Rechercher Recherche avancée

Les posteurs les plus actifs du mois

Marque-page social

Marque-page social reddit  Marque-page social google      

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Appel aux dons
M33, problèmes de trames Faireu10
Le Deal du moment : -40%
-40% sur Nike React Infinity Run Flyknit 2
Voir le deal
95.97 €

M33, problèmes de trames

+3
felopaul
Etienne60
Gouni
7 participants

Aller en bas

M33, problèmes de trames Empty M33, problèmes de trames

Message par Gouni Dim 23 Aoû 2015 - 18:09

Hello à tous,

J'ai réalisé M33 vendredi soir.

Avec le matériel suivant :

- HEQ5
- FSQ85
- Canon 40D
- qhy + sw 70/500 à l'autoguidage
- filtre cls


J'ai acquis :
- 31 brutes à 300s
- 7 darks
- 21 flats
- 21 offsets

J'ai effectué l'autoguidage avec phd2 et le dithering avec phdmax.

Un extrait des courbes :
M33, problèmes de trames 11926430_10207845840487345_6158389693956506697_o


Ensuite, j'ai commencé mon prétraitement avec les process AIP. Et j'ai eu en fin de prétraitement des trames.

Voici une image :
M33, problèmes de trames 11872258_10207845827567022_8759925427129927632_o

On m'a suggéré que le problème venait des offset.
J'ai donc refait une série de bias (200) pour recréer un master.
M33, problèmes de trames 11958132_10207846907794027_7544145620113906007_o

Et même problème, les trames sont toujours présentes...

Pourtant le dithering s'est bien déroulé. J'ai eu un décalage entre chaque pose. Et par le passé, 2 pixels ont toujours bien fonctionné.

Qu'en pensez-vous ? C'est vraiment le dithering ou bien mes bias ?

J'ai réalisé des prétraitements avec la méthode normale sous pixini (comme sur la vidéo AIP), la méthode simplifiée et DSS.

Merci
Gouni
Gouni


Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par Etienne60 Dim 23 Aoû 2015 - 18:40

Quand tu fais ton pré-traitement, est ce que tu penses à ne faire qu'une seule calibration sur les darks,
et est-ce que tu as décoché "optimize" sous le dark ?
En outre, tu peux aussi faire un superbias (cf. tuto Laurent BOURGNON ou pixinsight.fr le site de Philippe)
Allez ! Bon courage !
Etienne60
Etienne60

Localisation : CROZON 36 46° 29' 38" N 1° 51' 44" E
Humeur : Comme le temps !

Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par Gouni Dim 23 Aoû 2015 - 19:46

Au passage je me suis trompé de forum désolé !

"optimize" et "calibrate" sont décochées oui.
j'ai fait une calibration sur les dark avec le superbias.
Gouni
Gouni


Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par felopaul Dim 23 Aoû 2015 - 20:16

deja 7 dark, autant rien faire, c'est 21 mini.
par contre 21 flat ! 7 c'est assez, perso j'en fait 11

Tu peux te faire des bibliothèques de Dark en fonction de la T° de ton boitier pour ne pas en refaire a chaque fois.
tu as mon soft pour les trier : http://www.felopaul.com/rawmanager.htm
felopaul
felopaul

Club : Cielboreal / Cielaustral
Localisation : Flagey (observatoire) et Thise (Perso)
Humeur : fonceur

http://www.cielboreal.com/

Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par Gouni Lun 24 Aoû 2015 - 1:28

D'accord merci des conseils. J'ai dores et déjà commencé la constitution d'une bibliothèque.

Par contre pour mon problème, j'ai fait un stack des images sans les calibrer avec les DOF et les trames sont toujours la. ça supprime d'office un problème avec le dithering non?

P.S : si un modérateur veut bien déplacer mon sujet dans le forum adéquate, je l'en remercie d'avance.

voici un screen après stacking sous maximdl sans les dof. on y voit toujours les trames !
cette histoire me fait tourner en bourrique, je ne comprends pas l'origine du problème... Si ça se trouve, c'est vraiment tout bête.

M33, problèmes de trames Max10
Gouni
Gouni


Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par felopaul Lun 24 Aoû 2015 - 1:56

le probleme c'est que le signale est tellement faible (pour cette galaxie) que les trame prennent le dessus, il faut calibré, ou fait M31 ...

il est bien ici ton sujet!
felopaul
felopaul

Club : Cielboreal / Cielaustral
Localisation : Flagey (observatoire) et Thise (Perso)
Humeur : fonceur

http://www.cielboreal.com/

Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par serac09 Lun 24 Aoû 2015 - 7:47

Bonjour,
Merci Laurent pour l'info sur les darks, j'ai téléchargé ton application super !!!! merci
serac09
serac09

Club : Neptunion31-AIP-Ciel d'Occitanie Observatoire du Cap de GUZET
Localisation : Gargas 31620
Humeur : Joyeux

Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par Gouni Lun 24 Aoû 2015 - 10:16

@felopaul a écrit:le probleme c'est que le signale est tellement faible (pour cette galaxie) que les trame prennent le dessus, il faut calibré, ou fait M31 ...

il est bien ici ton sujet!

Hmm, j'étais à 31x300s pour ma session. Je pensais avoir assez de signal. Mais le problème c'est que les trames arrivent avec ou sans calibrage c'est ça qui me turlupine
Gouni
Gouni


Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par Gouni Lun 24 Aoû 2015 - 12:28

Bon j'avance dans mon problème.
J'ai jeté deux brutes qui avaient des températures vraiment bizarres (20 et 22) par rapport aux autres (24-25). J'ai donc, en conséquence, choisi uniquement les dark et offset de 24 et 25°. Merci RawManager ^^
J'ai du mieux
Gouni
Gouni


Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par Gouni Lun 24 Aoû 2015 - 15:21

Regardez, après avoir supprimé les deux brebis galeuses du groupe j'arrive à un résultat comme ça (calib + stack sous maxim DL)

M33, problèmes de trames Terere10

déjà beaucoup mieux qu'avant.
je vais retenter un prétraitement normal sous pixin pour voir si je peux avoir mieux
Gouni
Gouni


Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par Gouni Mar 25 Aoû 2015 - 23:25

J'ai un problème avec MaximDL.
Je n'ai pas les bonnes couleurs quand je fais un "Convert Color". Tout est magenta et j'arrive pas à faire ressortir le reste. Et si je passe sous Pixin pour faire la calibration des couleurs et tout je me retrouve avec que du blanc, en arrivant à peine (et c'est exagéré) à faire ressortir le bleu, rouge, jaune..
Quelqu'un sait quels paramètres utiliser dans le Convert Color pour avoir les bonnes couleurs ?
merci
Gouni
Gouni


Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par Walcho Mer 26 Aoû 2015 - 0:15

Salut Gouni,

Faudrait qu'on se rencontre un de ses quatre, je pourrais te montrer le traitement sous Pixinsight por comparer.
Moi pour ma M33, j'avais fait environ 10h de poses pour réussir à faire ça :

131217-20-M33-Galaxie_Triangle

_________________
Pierre Walchshofer alien 
_________________
Eq6 Pro - Lunette SW 80 ED Equinox - C8
Canon EOS 1000D astrodonisé - filtre CLS EOS clip

Mon petit site -> http://astrowalcho.free.fr/Index

Citation du moment : " Quand on est mort, on ne sait pas qu'on est mort. C'est pour les autres que c'est difficile. Quand on est con c'est pareil. "
Walcho
Walcho

Club : Nemesis / AIP / F4A
Localisation : Schleithal
Humeur : Astronamicale

http://astrowalcho.free.fr/Index

Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par edo Mer 26 Aoû 2015 - 13:31

@felopaul a écrit:

tu as mon soft pour les trier  :  http://www.felopaul.com/rawmanager.htm

Il tombe pile ce post, https://www.astronamis.net/t4865-voie-lactee-350d-probleme#55080

Merci  Laurent
edo
edo

Club : AIP
Localisation : Mende (48)

Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par Gouni Jeu 27 Aoû 2015 - 21:46

Problème réglé normalement.

C'était du à un problème de "banding".

Du coup, Pixinsight > Script > Utilities > CanonBandingReduction



Belle M33 Walcho !
Gouni
Gouni


Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par Walcho Jeu 27 Aoû 2015 - 23:40

Merci, j'attends de voir la tienne finalisée ! Wink

_________________
Pierre Walchshofer alien 
_________________
Eq6 Pro - Lunette SW 80 ED Equinox - C8
Canon EOS 1000D astrodonisé - filtre CLS EOS clip

Mon petit site -> http://astrowalcho.free.fr/Index

Citation du moment : " Quand on est mort, on ne sait pas qu'on est mort. C'est pour les autres que c'est difficile. Quand on est con c'est pareil. "
Walcho
Walcho

Club : Nemesis / AIP / F4A
Localisation : Schleithal
Humeur : Astronamicale

http://astrowalcho.free.fr/Index

Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par Le Glaude Ven 28 Aoû 2015 - 19:09

L'astrophotographie est un long chemin, il est beau de voir progresser et de trouver des solutions avec l'aide de tous.
A+ en attendant la final Very Happy
Le Glaude
Le Glaude

Club : Association Astronomique de l'Ain
Localisation : Ain
Humeur : Pas toujours très bavard

http://photonsdenuit.fr

Revenir en haut Aller en bas

M33, problèmes de trames Empty Re: M33, problèmes de trames

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum