Astron'amis
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Qui est en ligne ?
Il y a en tout 11 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 11 Invités

Aucun

[ Voir toute la liste ]


Le record du nombre d'utilisateurs en ligne est de 325 le Lun 4 Nov 2019 - 23:38
Derniers sujets
» Rétrospective, 8 mois passés chez E-eye
Problème communication eqmod EmptyLun 12 Juil 2021 - 17:57 par AstroNewo

» Choix des matériaux pour la construction d'un observatoire de jardin
Problème communication eqmod EmptyLun 12 Juil 2021 - 13:44 par Elendil

» Positionnement de la chaufferette
Problème communication eqmod EmptyVen 9 Juil 2021 - 20:23 par FalCT60

» Eclipse partielle de Soleil du 10/06/2021 : plus une vidéo et vignettes
Problème communication eqmod EmptySam 19 Juin 2021 - 11:10 par EtaCas

» Ensemble astrophoto nomade grand champ
Problème communication eqmod EmptyJeu 17 Juin 2021 - 22:51 par AstroNewo

» M5 en "Live Stacking" ...
Problème communication eqmod EmptySam 12 Juin 2021 - 18:29 par EtaCas

» M81 et M82 le 02/06/2021
Problème communication eqmod EmptyLun 7 Juin 2021 - 8:51 par EtaCas

» TRAITEMENT RGB SHO avec PI
Problème communication eqmod EmptyJeu 27 Mai 2021 - 14:28 par Etienne60

» ETA CARINA en 83 heures au Chili
Problème communication eqmod EmptyDim 23 Mai 2021 - 11:45 par EtaCas

» Moisson d'avril (et de mars...) quelques images de ce début d'année. post N°1
Problème communication eqmod EmptyDim 16 Mai 2021 - 8:49 par Frédéric Lambert

» Moisson d'avril (et de mars...) quelques images de ce début d'année. post N°3
Problème communication eqmod EmptyDim 16 Mai 2021 - 8:40 par Frédéric Lambert

» APM107/700 + Esatto3" + Riccardi M82
Problème communication eqmod EmptySam 15 Mai 2021 - 23:01 par cedric5570

» Couleur des flat
Problème communication eqmod EmptyMer 12 Mai 2021 - 20:39 par Alexandre Itic

» Moisson d'avril (et de mars...) quelques images de ce début d'année. post N°2
Problème communication eqmod EmptyMer 12 Mai 2021 - 20:33 par Alexandre Itic

» IC 1396 HOO et SHO 2 versions
Problème communication eqmod EmptyMer 12 Mai 2021 - 3:44 par AstroNewo

» Cheuvelure de Bérénice
Problème communication eqmod EmptyLun 10 Mai 2021 - 16:38 par AstroNewo

» Des amas, les amis !
Problème communication eqmod EmptyDim 9 Mai 2021 - 16:28 par Eleo

» M101 ... et mon premier essai avec PixInsight !
Problème communication eqmod EmptySam 8 Mai 2021 - 18:45 par EtaCas

» IC 2944 au Chili
Problème communication eqmod EmptySam 8 Mai 2021 - 12:16 par Alexandre Itic

» mes 3 premières images faites avec ma nouvelle caméra ASI 2600MC
Problème communication eqmod EmptySam 8 Mai 2021 - 11:14 par FranckiM06

» Test de flats, qu'en penser ???
Problème communication eqmod EmptyLun 3 Mai 2021 - 19:21 par FalCT60

» photo improbable ?
Problème communication eqmod EmptyDim 2 Mai 2021 - 19:59 par EtaCas

» En ces temps de reprise de l'activité solaire ...
Problème communication eqmod EmptyDim 2 Mai 2021 - 19:50 par EtaCas

» Maxpilote et Mode Mosaic
Problème communication eqmod EmptyDim 18 Avr 2021 - 15:33 par bemo47

» quiz sur l'astronomie
Problème communication eqmod EmptyMar 13 Avr 2021 - 17:47 par EtaCas

» Soleil : le petit groupe AR2814
Problème communication eqmod EmptyMar 13 Avr 2021 - 17:43 par EtaCas

» 1ERE AAPOD DU TEAM ARO PORTUGAL
Problème communication eqmod EmptyDim 11 Avr 2021 - 10:37 par machins

» Absence de remote
Problème communication eqmod EmptyDim 4 Avr 2021 - 15:05 par Etienne60

» M 51 : une image quand même ...
Problème communication eqmod EmptyLun 29 Mar 2021 - 22:57 par EtaCas

» LUNE : une petite image avant de se faire envahir par les nuages ...
Problème communication eqmod EmptyDim 28 Mar 2021 - 18:35 par EtaCas

Rechercher
 
 

Résultats par :
 

 


Rechercher Recherche avancée

Les posteurs les plus actifs du mois
Elendil
Problème communication eqmod I_vote_lcapProblème communication eqmod I_voting_barProblème communication eqmod I_vote_rcap 
FalCT60
Problème communication eqmod I_vote_lcapProblème communication eqmod I_voting_barProblème communication eqmod I_vote_rcap 
Etienne60
Problème communication eqmod I_vote_lcapProblème communication eqmod I_voting_barProblème communication eqmod I_vote_rcap 
AstroNewo
Problème communication eqmod I_vote_lcapProblème communication eqmod I_voting_barProblème communication eqmod I_vote_rcap 
EtaCas
Problème communication eqmod I_vote_lcapProblème communication eqmod I_voting_barProblème communication eqmod I_vote_rcap 

Marque-page social

Marque-page social reddit  Marque-page social google      

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Conservez et partagez l'adresse de Astron'amis sur votre site de social bookmarking

Appel aux dons
Problème communication eqmod Faireu10
Le Deal du moment : -10%
Apple TV HD 4K 32Go (2021)
Voir le deal
179 €

Problème communication eqmod

Aller en bas

Problème communication eqmod Empty Problème communication eqmod

Message par quentin_gineys Sam 20 Fév 2016 - 10:04

Bonjour,

Je fais appel à votre matière grise, cela fait quelques mois que j ai des problèmes de communication avec ma monture (eq6). Le symptôme est un arrêt de suivit sidéral. La monture ne bouge plus.

Eqmod me donne ce genre d'erreur:

Moteur AD en mode SidéralCommErr:ER=16777221
CommErr:ED=16777221
Moteur AD en mode Sidéral
CommErr:ER=16777221
CommErr:ED=16777221
CommErr:ER=16777221
CommErr:ED=16777221
CommErr:ER=16777221
CommErr:ED=16777221
CommErr:ER=16777221
CommErr:ED=16777221
CommErr:MSR=176
CommErr:MSD=128
CommErr:MSR=176
CommErr:MSD=128
CommErr:MSR=176
CommErr:MSD=128
CommErr:MSR=176
CommErr:MSD=128


Sachant que j'ai changé le hub usb, j'ai changé de port usb, j'ai changé le cable entre le hub et le pc. J'ai réinstalle le pc. J'ai essayé un autre cable Pierre astro...

J'ai plus d'idée...

Est ce quelqu un a déjà rencontré ce genre de problème et la résolu??

Merci à vous.

En attendant de vous lire.
quentin_gineys
quentin_gineys

Localisation : saint gilles les bains (Réunion)

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par Etienne60 Sam 20 Fév 2016 - 14:37

Est-ce que tu peux encore bouger le moteur en mode manuel (avec les flèches est / ouest) ?
Etienne60
Etienne60

Localisation : CROZON 36 46° 29' 38" N 1° 51' 44" E
Humeur : Comme le temps !

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par quentin_gineys Sam 20 Fév 2016 - 14:39

Oui!

En général il suffit que j appuie sur vitesse sidéral et tout revient à la normal. Jusque au boeug d apres
quentin_gineys
quentin_gineys

Localisation : saint gilles les bains (Réunion)

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par Etienne60 Sam 20 Fév 2016 - 15:48

Combien de temps se passe environ entre chaque bug ?
Etienne60
Etienne60

Localisation : CROZON 36 46° 29' 38" N 1° 51' 44" E
Humeur : Comme le temps !

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par quentin_gineys Sam 20 Fév 2016 - 17:23

Ça dépend... Ce n est pas vraiment cyclique. Ça peut marcher correctement pendant 15 minute et buguer 15 fois en en quelques minutes... J ai l impression qu en sollicitant les commandes nord sud est ouest, ça a tendance à plus buguer..
quentin_gineys
quentin_gineys

Localisation : saint gilles les bains (Réunion)

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par Alexandre Itic Sam 20 Fév 2016 - 20:21

Est-ce que tu as essayé de virer le hub USB aussi ? Des fois c'est ce genre de bazar qui met le souk...
Alexandre Itic
Alexandre Itic

Club : AIP
Localisation : Paris

https://alexandreitic.wixsite.com/astrophoto

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par Etienne60 Sam 20 Fév 2016 - 21:09

Je pense à un conflit entre pilotes. Après avoir désinstallé tout ce qui a trait à ASCOM et EQMODE, il faut aller "nettoyer" dans les répertoires program files (x86) et 64 bits, puis common files et effacer tous les répertoires ASCOM. Réinstaller l'ensemble des ASCOM et EQMODE.
Attention : Il faut rebooter après chaque installation de logiciel pour bien prendre en compte les pilotes correspondants. J'ai aussi eu d'autres choses qui marchaient mal. Ensuite, ça s'est résolu. Bon courage ! Rolling Eyes
Etienne60
Etienne60

Localisation : CROZON 36 46° 29' 38" N 1° 51' 44" E
Humeur : Comme le temps !

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par quentin_gineys Dim 21 Fév 2016 - 8:09

@alexandre: j'ai déjà changé mon hub, et j'ai déjà essayé sans , c est pareil...

@etienne: j'ai réinstallé tout mon Pc déjà.....
quentin_gineys
quentin_gineys

Localisation : saint gilles les bains (Réunion)

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par Eltary Lun 22 Fév 2016 - 13:36

Vérifier les contacts et les fils sur ta monture,entre la prise et la carte électronique à l'intérieur de ta monture, peut être c'est une solution.
Eltary
Eltary

Club : SAFGA
Localisation : Alsace

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par quentin_gineys Lun 22 Fév 2016 - 14:36

Merci eltary, j'ai déjà exploré cette piste..... Je n'ai rien vu de bizarre ou anormal. A mes yeux en tout cas
quentin_gineys
quentin_gineys

Localisation : saint gilles les bains (Réunion)

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par Eltary Lun 22 Fév 2016 - 16:18

Le câble d'alimentation en 12V et les prises c'est bon? pas de chutes de tension?
Eltary
Eltary

Club : SAFGA
Localisation : Alsace

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par quentin_gineys Lun 22 Fév 2016 - 19:52

Les prises ont l air bonne, je les ai solicité un peu en fonctionnement et ça fait rien, par contre des chutes de tensions, ça je peux pas dire
quentin_gineys
quentin_gineys

Localisation : saint gilles les bains (Réunion)

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par Eltary Lun 22 Fév 2016 - 22:28

Quant la monture tourne et que le voyant rouge de la monture clignote ou varie en intensité lumineuse, c'est qu'il y a une chute de tension ou un problème avec l'alimentation 12V câble ou autre.
Eltary
Eltary

Club : SAFGA
Localisation : Alsace

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par quentin_gineys Mer 24 Fév 2016 - 10:58

Je n'ai rien vu de ce type la, par contre j ai lu quelques part sur le groupe Yahoo, que ça pouvait venir d'un courant de fuite à cause d'un câble ou matériel mal isolé.

Me suis souvenu que mes problème avaient commencé quand j ai commencé à utiliser une rallonge sans la terre. J ai donc acheté un nouveau touré avec la terre. Et pas de souci pour la soirée d hier... A confirmer sur plusieurs soirées!

On croise les doigts pour que ça dure
quentin_gineys
quentin_gineys

Localisation : saint gilles les bains (Réunion)

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par Etienne60 Mer 24 Fév 2016 - 11:06

Ben voilà... Une installation électrique "super clean" est le gage de la suppression des problèmes (en partie).
Sans la terre raccordée à l'ensemble des matériels, il peut y avoir des courants de fuite suffisants pour créer des perturbations graves, compte tenu des faibles signaux envoyés à la monture (signaux logiques).
Bonne chance. Et merci, ça oblige à re-vérifier son installation !
Etienne60
Etienne60

Localisation : CROZON 36 46° 29' 38" N 1° 51' 44" E
Humeur : Comme le temps !

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par quentin_gineys Mer 24 Fév 2016 - 11:18

Oui c'est très bête comme truc me ça peut faire faire des cauchemar!
Tout a commencer quand j ai oublié mon touré dans un observatoire! Me suis dit arf tampis j'ai une autre rallonge.....

Mauvaise idée...

Reste à confirmer. En tout cas je vous tiendrez au courant de fuite heuuuuuu de suite Smile si ça se confirme ou infirme lors des prochaines sessions!

On croise les doigts!
quentin_gineys
quentin_gineys

Localisation : saint gilles les bains (Réunion)

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par Etienne60 Mer 24 Fév 2016 - 18:13

Tu peux faire une simulation "de jour" pour éviter de perdre une nuit. (Oh c'est presque drôle !!!)
Espérons que ce soit ça... Cool
Etienne60
Etienne60

Localisation : CROZON 36 46° 29' 38" N 1° 51' 44" E
Humeur : Comme le temps !

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par quentin_gineys Mer 24 Fév 2016 - 18:17

Le problème est que j avais rarement le problème la journée et souvent la nuit avec les températures froides. Pour ça que je ne crie pas victoire trop vite...

Je préfère donc essayer en condition réel pour être sur de solutionner le problème! ...
quentin_gineys
quentin_gineys

Localisation : saint gilles les bains (Réunion)

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par Eltary Mer 24 Fév 2016 - 19:45

Justement, c'est pour cela que j'ai demandé si tu n'avais pas des chutes de tension
Sans la terre c'est le cas.
Eltary
Eltary

Club : SAFGA
Localisation : Alsace

Revenir en haut Aller en bas

Problème communication eqmod Empty Re: Problème communication eqmod

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum